KEY_PAUSE is no longer valid

Godot Version

Godot 4.2
running windows 10

I’m not quite sure where to put this, but when I try setting up the pause key through Input Map . It goes to the Numlock. If I go directly to pause. It accepts it but it does not detect the pause key in my code. I even tried setting it in code using KEY_PAUSE. The KEY_NUMLOCK will detect both the numlock and pause keys.

My only guess is that you are on a laptop, and this is a vendor-specific behavior.

No I’m on a desk top PC. It works with Godot 3.4